Osoitteisto

Osoitteisto

Osoitteisto on kätevä tapa tallentaa yhteystietoja, joita voi myöhemmin noutaa muista ohjelmista, kuten Microsoft Outlook Expressistä. Osoitteistosta on myös yhteys Internetin hakemistopalveluihin, joita voit käyttää henkilöiden ja yritysten etsimiseen Internetistä. Alla on kuvattu ominaisuuksia, joiden avulla voit järjestää yhteystiedot mahdollisimman käyttökelpoisella tavalla.

Tärkeiden henkilöiden ja ryhmien yhteystietojen tallentaminen

Osoitteistoon voit tallentaa sähköpostiosoitteita, koti- ja työosoitteita, puhelinnumeroita, faksinumeroita, digitaalisia tunnuksia, kokoustietoja, pikaviestiosoitteita sekä muita tietoja, kuten merkkipäiviä. Voit tallentaa myös yksityishenkilöiden ja yritysten Internet-osoitteita sekä muodostaa niihin linkit suoraan osoitteistosta. Osoitteistossa on runsaasti tilaa myös muita yllä mainittuihin luokkiin kuulumattomia tietoja varten.

Henkilöiden ja yritysten etsiminen Internet-hakemistopalvelujen avulla

Hakemistopalvelut ovat tehokas tapa etsiä nimiä ja osoitteita Internetissä. Osoitteisto tukee Internet-hakemistopalvelujen yhteyskäytäntönä LDAP (Lightweight Directory Access Protocol) -protokollaa.

Postituslistojen yhteystietoryhmien luominen

Voit luoda yhteystietoryhmiä, joiden avulla voit kätevästi lähettää viestejä valitsemillesi ryhmille, kuten liikekumppaneille, sukulaisille tai ystäville. Jos haluat lähettää viestin kaikille ryhmän jäsenille, voit käyttää yksittäisten nimien asemesta pelkästään ryhmän nimeä. Ryhmien luominen on myös käytännöllinen tapa pitää suuri osoitteisto järjestyksessä.

Osoitteiston jakaminen muiden käyttäjien kanssa

Osoitteiston käyttäjät voivat järjestää yhteystiedot omiin kansioihinsa luomalla käyttäjätiedot. Yhteystiedot voi tallentaa Jaetut yhteydet -kansioon, jossa ne ovat muidenkin käyttäjien käytettävissä.

Nimien tuominen muista osoitteistoista

Outlook Expressin käyttäminen ei suinkaan tee vanhojen osoitteistojen tiedoista käyttökelvottomia. Voit tuoda omia osoitteistoja useista sähköpostiohjelmista, kuten Microsoft Exchangesta, Eudora Lightista, Eudora Prosta, Netscape Communicatorista, Microsoft Windows Internet Mail 3.1:stä tai mistä tahansa ohjelmasta, joka Outlookin tavoin tuo CSV-muotoisia tietoja.

Voit myös käyttää osoitteistotiedostoja Microsoft Exchangessa tai muissa CSV-muotoisia tiedostoja tuovissa ohjelmissa.

Käyntikorttien lähettäminen ja vastaanottaminen

Käyntikortit ovat uusi tapa lähettää yhteystietoja sähköisesti. Voit luoda osoitteistossa käyntikortin, jolloin yhteystiedot tallennetaan vCard-muodossa. Näitä tietoja voidaan vaihtaa eri ohjelmissa, kuten sähköpostiohjelmissa, osoitteistoissa ja kalenteriohjelmissa sekä erilaisissa digitaalisissa laitteissa, kuten pöytämallisissa ja kannettavissa tietokoneissa, digitaalisissa muistikirjoissa ja puhelinlaitteissa.

Osoitteiston tai sen osan tulostaminen

Voit tulostaa osoitteistosi ja liittää sen muistikirjaasi. Voit valita kolmesta sivutyylistä ja voit tulostaa kaikki yhteystiedot, vain yrityksiä koskevat tiedot tai vaikkapa vain valittujen henkilöiden puhelinnumerot.


Osoitteiston avaaminen

  • Voit avata osoitteiston Outlook Expressissä napsauttamalla työkalurivin Osoitteet-painiketta tai valitsemalla Työkalut-valikosta Osoitteisto.
  • Voit avata osoitteiston viesti-ikkunassa napsauttamalla Vastaanottaja-, Kopio- tai Piilokopio-kuvaketta.

Huomautus

  • Jos haluat käyttää osoitteiston hakemistopalveluja Käynnistä-valikon avulla, valitse Käynnistä, valitse Etsi ja valitse henkilöiden hakuvaihtoehto.


Yhteystietojen lisääminen osoitteistoon

Voit lisätä osoitteistoon sähköpostiosoitteita ja muita yhteystietoja useilla eri tavoilla:

Nimien lisääminen suoraan sähköpostiviesteistä

Osoitteiston tuominen toisesta ohjelmasta

Nimien ja yhteystietojen kirjoittaminen suoraan osoitteistoon

Henkilöiden ja yritysten etsiminen Internetistä

Käyntikortin (vCard) tuominen


Yhteystietojen muuttaminen

  • Kaksoisnapsauta osoitteiston luettelossa haluamaasi nimeä ja muuta sen tietoja. Voit tarkastella muita tietoalueita valitsemalla haluamiasi välilehtiä.

Huomautus

  • Voit poistaa yhteystiedot valitsemalla henkilön nimen osoitteiston luettelosta ja napsauttamalla sitten työkalurivin Poista-painiketta. Jos henkilö on jonkin ryhmän jäsen, hänen tietonsa poistetaan myös ryhmästä.

Aiheeseen liittyviä ohjeita


Yhteystietoryhmän luominen

Voit luoda ryhmänimen (eli aliaksen), jota käytetään lähetettäessä sama viesti usealle yhteystiedolle. Luo ryhmänimi ja lisää yksittäiset yhteystiedot ryhmään. Voit sitten lähettää viestejä kirjoittamalla ryhmän nimen Vastaanottaja-ruutuun.

  1. Valitse osoitteistosta kansio, johon haluat lisätä yhteystiedot. Napsauta työkalurivin Uusi-painiketta ja valitse sitten Uusi ryhmä.
  2. Näyttöön tulee Ominaisuudet-valintaikkuna. Kirjoita ryhmän nimi Ryhmän nimi -ruutuun.
  3. Henkilöitä voi lisätä ryhmään monella eri tavalla.
    • Voit lisätä osoitteiston luettelossa olevan henkilön valitsemalla Valitse jäsenet ja valitsemalla sitten nimen osoitteiston luettelosta.
    • Voit lisätä yhteystiedot pelkästään ryhmään kirjoittamalla henkilön nimen ja sähköpostiosoitteen Ominaisuudet-valintaikkunan alaosassa oleviin ruutuihin ja valitsemalla sitten Lisää.
    • Voit lisätä henkilön sekä ryhmään että osoitteistoon valitsemalla Uusi yhteystieto ja täyttämällä pyydetyt tiedot.
    • Voit käyttää hakemistopalvelua valitsemalla Valitse jäsenet ja valitsemalla sitten Etsi. Valitse hakemistopalvelu muokkausruudun alareunassa olevasta avattavasta valikosta.
      Kun olet valinnut osoitteen, ohjelma lisää sen automaattisesti osoitteistoon.
  4. Toista lisäyksiä, kunnes ryhmä on määritetty.

Huomautus

  • Jos haluat tarkastella ryhmiä erikseen avaamatta osoitteiston luetteloja, valitse Näytä-valikko ja varmista, että Kansiot ja ryhmät -vaihtoehto on valittuna.
  • Voit luoda useita ryhmiä, ja yhteystiedot voivat kuulua useisiin eri ryhmiin.


Yhteystietojen lisääminen aiemmin luotuun ryhmään

  1. Kaksoisnapsauta osoitteiston luettelossa haluamaasi ryhmää. Näyttöön tulee ryhmän Ominaisuudet-valintaikkuna.
  2. Voit lisätä henkilöitä ryhmään ja joissain tapauksissa myös osoitteistoon usealla eri tavalla.
    • Voit lisätä osoitteiston luettelossa olevan henkilön valitsemalla Valitse jäsenet ja valitsemalla sitten nimen osoitteiston luettelosta. Valitse Valitse ja valitse sitten OK.
    • Voit käyttää hakemistopalvelua (voit tarkastella Outlook Expressiin lisättyjä hakemistoja muokkausruudun alareunassa olevassa avattavassa luettelossa) valitsemalla Valitse jäsenet ja napsauttamalla sitten Etsi-painiketta. Valitse etsittävä hakemistopalvelu ja kirjoita hakuehdot. Löydettyäsi haluamasi henkilön valitse Valitse ja valitse sitten OK.
      Ohjelma lisää henkilön nimen ja sähköpostiosoitteen osoitteistoon.
    • Voit lisätä yhteystiedot pelkästään ryhmään kirjoittamalla henkilön nimen ja sähköpostiosoitteen valintaikkunan alaosassa oleviin ruutuihin ja valitsemalla sitten Lisää.
    • Voit lisätä henkilön sekä ryhmään että osoitteistoon valitsemalla Uusi yhteystieto, täyttämällä pyydetyt tiedot ja valitsemalla OK.


Käyntikortin luominen

Helpoin tapa vaihtaa yhteystietoja Internetissä on liittää käyntikortti sähköpostiviestiin. Käyntikortti sisältää osoitteiston yhteystiedot vCard-muodossa. Tätä muotoa voi käyttää erilaisissa digitaalisissa laitteissa ja käyttöjärjestelmissä.

Osoitteiston yhteystiedot on täytettävä, ennen kuin voit luoda käyntikortin.

  1. Luo osoitteistoon merkintä omille tiedoillesi ja valitse sitten nimesi osoitteiston luettelosta.
  2. Valitse Tiedosto-valikosta Vie ja valitse sitten Käyntikortti (vCard).
  3. Valitse tallennettavan tiedoston sijainti ja valitse sitten Tallenna.

Huomautus

  • Voit lisätä käyntikortin sähköpostiviestiin valitsemalla Lisää-valikosta Oma käyntikortti.


Yhteystiedon digitaalisen tunnuksen lisääminen osoitteistoon

Jos haluat lähettää salattua sähköpostia, vastaanottajan nimi ja digitaalinen tunnus on liitettävä toisiinsa osoitteistossa. Outlook Express lisää digitaaliset tunnukset automaattisesti osoitteistoon vastaanottaessaan digitaalisesti allekirjoitettuja viestejä. Jos olet poistanut tämän vaihtoehdon käytöstä, digitaaliset tunnukset on lisättävä manuaalisesti.

  1. Avaa digitaalisesti allekirjoitettu viesti.
  2. Valitse Tiedosto-valikosta Ominaisuudet.
  3. Valitse Suojaus-välilehdestä Digitaalisen tunnuksen lisääminen osoitteistoon.

    Jos yhteystiedolla on digitaalinen tunnus, osoitteisto lisää punaisen nauhan tietojen kohdalle.

Digitaalisen tunnuksen lisääminen osoitteistoon muusta lähteestä

  1. Voit luoda osoitteistossa uuden merkinnän yhteystietoa varten tai kaksoisnapsauttaa aiemmin luotua merkintää osoitteiston luettelossa.
  2. Valitse Digitaaliset tunnukset -välilehdestä Tuo.
  3. Valitse digitaalisen tunnuksen tiedosto ja valitse sitten Avaa.

Huomautuksia

  • Voit lisätä yhteystiedon digitaalisen tunnuksen osoitteistoon automaattisesti valitsemalla Työkalut-valikosta Asetukset. Napsauta sitten Suojaus-välilehden Lisäasetukset-painiketta ja valitse Lisää lähettäjien sertifikaatit osoitteistoon.
  • Voit hankkia haluamasi digitaalisen tunnuksen myös lataamalla sen sertifikaattien myöntäjän sivustosta. (Saat tietoja sertifikaattien myöntäjien linkeistä Microsoft Internet Explorer Digital ID -sivustosta.)


Nimien järjestäminen osoitteistossa

Jos osoitteisto on hyvin suuri, voit järjestää sen usealla eri tavalla helpottaaksesi yhteystietojen ja ryhmien löytämistä.

  • Voit järjestää yhteystiedot nimen, sähköpostiosoitteen tai puhelinnumeron mukaan valitsemalla nimiluettelon yläpuolella olevista sarakeotsikoista haluamasi.
  • Voit vaihtaa sarakkeiden järjestyksen nousevaksi tai laskevaksi valitsemalla sarakkeen otsikon.
  • Voit vaihtaa sarakkeiden järjestystä valitsemalla sarakkeen otsikon (Nimi, Sähköpostiosoite, Kotipuhelinnumero jne.) ja siirtämällä sitä vasemmalle tai oikealle haluamaasi paikkaan.
  • Voit tarkastella postitusryhmäluetteloa valitsemalla Näytä ja valitsemalla Kansiot ja ryhmät.


Tietoja käyttäjätiedoista

Kun luot erilliset käyttäjätiedot eri käyttäjille, useat henkilöt voivat käyttää Outlook Expressiä ja osoitteistoa samassa tietokoneessa. Perheesi jäsenet käyttävät ehkä samaa tietokonetta. Jokainen voi lukea sähköpostiaan ja tarkastella yhteystietojaan luomalla itselleen käyttäjätiedot. Kun käyttäjätiedot on luotu, voit luoda alikansioita ja järjestää yhteystietoja haluamallasi tavalla.

Yleensä käyttäjätiedot luodaan käytettäessä Outlook Expressiä (tai muuta käyttäjätiedot tunnistavaa sovellusta). Voit luoda käyttäjätietoja osoitteiston avulla vain silloin, kun avaat osoitteiston Käynnistä-valikon avulla etkä Outlook Expressissä. Avaa osoitteisto Käynnistä-valikon avulla napsauttamalla Käynnistä, valitse Ohjelmat ja Apuohjelmat ja valitse sitten Osoitteisto.


Yhteystietojen ja alikansioiden järjestäminen

Yhteystietojen ja kansioiden järjestäminen

Voit säilyttää yhteystietoja pääkansiossa tai järjestää ne alikansioihin. Jos käytössäsi on yhteystietoja, jotka haluat jakaa muiden Outlook Expressin käyttäjien kanssa, voit siirtää ne Jaetut yhteydet -kansioon. Tätä kansiota voivat tarkastella myös muut osoitteiston käyttäjät. Alikansiot ovat aina aakkosjärjestyksessä, eikä järjestystä voi muuttaa.

Jos kansioita ei ole näytön vasemmassa reunassa, valitse Näytä-valikosta Kansiot ja ryhmät.


Yhteystietojen poistaminen osoitteistosta

Voit poistaa yhteystietoja ja ryhmiä osoitteistosta helposti. Kun poistat yhteystietoja ryhmästä, henkilön nimi poistetaan, mutta ryhmän muut tiedot ja henkilön erilliset tiedot säilyvät osoitteistossa. Myös silloin, kun poistat kokonaisen ryhmän, ryhmän jäsenten erilliset tiedot säilyvät ennallaan.

Seuraavissa ohjeissa on aiheeseen liittyviä lisätietoja:

Yksittäisten yhteystietojen poistaminen

Yhteystietojen poistaminen ryhmästä

Ryhmän poistaminen


Osoitteiston tietojen tulostaminen

  1. Valitse osoitteistosta yhteystiedot, jotka haluat tulostaa.
    • Voit valita useita nimiä pitämällä VAIHTONÄPPÄINTÄ painettuna ja napsauttamalla haluamasi ryhmän ensimmäistä nimeä ja sitten ryhmän viimeistä nimeä.
    • Voit valita yksittäisiä nimiä pitämällä CTRL-näppäintä painettuna valinnan aikana.
  2. Napsauta työkalurivin Tulosta-painiketta. Valitse tulostustyyli Tulosta-valintaikkunan Tulostustyyli-kohdasta.
    • Jos haluat tulostaa kaikki osoitteiston yhteystietojen tiedot, valitse Muistio.
    • Jos haluat tulostaa yhteystietojen työpaikkaan liittyvät tiedot, valitse Käyntikortti.
    • Jos haluat tulostaa valittujen yhteystietojen puhelinnumerot, valitse Puhelinluettelo.

Huomautus

  • Voit ehkä muuttaa tulostettujen osoitteiston sivujen kokoa ja suuntaa. Voit tarkastella tulostimen asetuksia valitsemalla Tulosta-valintaikkunassa Ominaisuudet.


Tietoja hakemistopalveluista

Hakemistopalvelu on hakutyökalu, jolla voit etsiä henkilöitä ja yrityksiä kaikkialta maailmasta. Osoitteisto tukee hakemistopalvelujen yhteyskäytäntönä LDAP (Lightweight Directory Access Protocol) -protokollaa, ja se sisältää useiden suosittujen hakemistopalvelujen käyttöoikeudet. Voit lisätä osoitteistoon myös Internet-palveluntarjoajalta saamiasi hakemistopalveluja.

Hakemistopalvelut keräävät tietoja useilla eri tavoilla Internet-hakutyökalujen tapaan. Voit siis käyttää useita hakemistopalveluja, kun etsit henkilöitä tai yrityksiä.


Hakemistopalvelun lisääminen

Jotta voisit lisätä hakemistopalvelun osoitteistoon, tarvitset palvelimen nimitiedot (esimerkiksi hakemistopalvelun tarjoajalta).

  1. Valitse osoitteiston tai Outlook Expressin Työkalut-valikosta Tilit.
  2. Valitse Outlook Expressin Hakemistopalvelu-välilehdestä Lisää, valitse sitten Hakemistopalvelu ja noudata ohjatun Internet-yhteyden muodostamisen ohjeita.

    Valitse osoitteistossa Lisää ja noudata ohjatun Internet-yhteyden muodostamisen ohjeita.


Henkilöiden ja yritysten etsiminen Internetistä

  1. Napsauta osoitteistossa työkalurivin Etsi henkilö -painiketta.
  2. Valitse hakemisto avattavasta Kohde-luettelosta.
  3. Kirjoita Henkilö-välilehteen etsittävän henkilön nimi tai sähköpostiosoite ja valitse sitten Etsi.

    TAI

    Määritä haluamasi hakuehdot Lisäasetukset-välilehdessä kirjoittamalla tiedot kolmeen ylimpään ruutuun ja valitse Lisää. Lisää haluamasi ehdot ja valitse Etsi. (Voit poistaa lisäämäsi hakuehdon valitsemalla poistettavan ehdon Määritä ehdot -luetteloruudusta ja napsauttamalla sitten Poista-painiketta. Voit myös poistaa kaikki ehdot napsauttamalla Tyhjennä kaikki -painiketta.)

Huomautuksia

  • Etsintä on tehokkainta, jos käytät alkaa- tai on-vaihtoehtoja. Vaihtoehdot sisältää, loppuu tai kuulostaa samalta kuin voivat tehdä hausta pidemmän, ja se saattaa jopa epäonnistua tämän takia. Mitä tarkempia hakuehtoja käytät, sitä nopeammin saat vastauksen.
  • Jos hakuehdot ovat liian laajat, vastineiden määrä saattaa ylittää palvelimen vastaanottokyvyn tai hakemistopalvelun asetukset eivät ehkä riitä käsittelemään löydettyjä vastineita. Voit muuttaa hakemistopalvelun asetuksia.


Hakemistopalvelun määrittäminen tarkistamaan sähköpostiosoitteet

Hakemistopalvelimen määrittäminen sähköpostiosoitteiden tarkistamista varten

Jos et muista sähköpostiosoitetta kokonaan, voit kirjoittaa osan nimestä ja käyttää Työkalut-valikon Tarkista nimet -komentoa oikean vastineen etsimiseen. Outlook Express etsii ensin omasta osoitteistosta. Jos oikeaa vastinetta ei löydy, Outlook Express etsii sähköpostiosoitteiden tarkistamista varten määrittämästäsi hakemistopalvelusta.

  1. Valitse osoitteiston tai Outlook Expressin Työkalut-valikosta Tilit.
  2. Jos käytät Outlook Expressiä, valitse Hakemistopalvelu-välilehti.
  3. Valitse hakemistopalvelu ja valitse sitten Ominaisuudet.
  4. Valitse Yleiset-välilehdestä Tarkista nimet tältä palvelimelta postia lähetettäessä -valintaruutu.


Osoitteiston yhteystietojen vieminen toisiin ohjelmiin

Voit viedä osoitteiston yhteystietoja muihin Windowsin osoitteiston tiedostoihin (.wab) sekä Microsoft Exchangen omaan osoitteistoon tai tekstitiedostoihin (.csv).

Voit viedä osoitteiston toiseen Windowsin osoitteistoon seuraavasti:

  1. Valitse osoitteiston Tiedosto-valikosta Vie ja valitse sitten Osoitteisto (WAB).
  2. Valitse haluamasi Windowsin osoitteistotiedosto ja valitse sitten Avaa.

Muut osoitteistomuodot:

  1. Valitse osoitteiston Tiedosto-valikosta Vie ja valitse sitten Muu osoitteisto.
  2. Valitse haluamasi osoitteisto tai tiedostotyyppi ja valitse sitten Vie.


Kokouskutsun lähettäminen osoitteistosta

Jos käytössäsi on Microsoft NetMeeting tai jokin muu kokousohjelmisto, voit tallentaa kokousten asiakastietoja, kuten sähköposti- ja palvelinosoitteita sekä muita yhteystietoja, ja lähettää kokouskutsun suoraan osoitteistosta.

  1. Kaksoisnapsauta yhteyshenkilön nimeä osoitteistossa.
  2. Kirjoita NetMeeting-välilehteen kokouspalvelimen osoite. (Jos NetMeeting-ohjelmaa ei ole asennettu, välilehden nimi on Kokous).
  3. Kirjoita yhteyshenkilön kokousosoite. Tätä osoitetta käytetään pelkästään kokouskutsua varten, eikä se ole välttämättä sama kuin sähköpostiosoite.
  4. Lisää tiedot yhteystietojen ominaisuuksiin valitsemalla Lisää.

Kun haluat lähettää kokouskutsun, valitse Kutsu yhteystietojen ominaisuuksien NetMeeting-välilehdestä (tai Kokous-välilehdestä).

Huomautus

  • Yhteystieto voi sisältää useita sähköpostiosoitteita ja hakemistopalvelimia.


Yhteystietojen lisääminen osoitteistoon

  1. Valitse Outlook Expressin työkalurivin Työkalut-valikosta Osoitteisto.
  2. Valitse osoitteistosta kansio, johon haluat lisätä yhteystiedot.
  3. Napsauta Outlook Expressin työkalurivin Uusi-painiketta ja valitse Uusi yhteystieto.
  4. Kirjoita Nimi-välilehteen yhteystiedon etu- ja sukunimi. Tämä on näyttönimi.

    Jokainen yhteystieto vaatii näyttönimen. Kirjoittamasi etunimi, toinen nimi ja sukunimi näkyvät automaattisesti Näyttö-ruudussa. Voit muuttaa näyttönimen kirjoittamalla sen tilalle uuden nimen tai valitsemalla nimen avattavasta luettelosta. Avattava luettelo sisältää etunimiä, toisia nimiä ja sukunimiä erilaisina yhdistelminä sekä Lempinimi-ruutuun tai Työpaikka-välilehden Yritys-ruutuun kirjoittamasi tiedot.

  5. Voit lisätä haluamiasi tietoja muihin välilehtiin.

Huomautuksia

  • Muista kirjoittaa myös yhteystiedon sähköpostiosoite. Voit käyttää osoitteistoa moniin tarkoituksiin, mutta hyödyllisimmillään se on laatiessasi sähköpostiviestejä.
  • Jos lisäät yhteystiedon katuosoitteen Koti- tai Yritys-välilehteen, voit tuoda näyttöön tulostettavan kaupunkikartan, jossa näkyy yhteystiedon osoite, valitsemalla kussakin välilehdessä esiintyvän Näytä kartta -vaihtoehdon.


Uuden käyttäjätiedon lisääminen osoitteistossa

  1. Valitse Tiedosto-valikosta Vaihda käyttäjätiedot ja valitse sitten Käyttäjätietojen hallinta.
  2. Valitse Uusi ja kirjoita uuden käyttäjätiedon nimi.
  3. Jos haluat määrittää käyttäjätiedolle salasanan, valitse pakollisen salasanan vaihtoehto ja kirjoita haluamasi salasana.

Huomautus

  • Voit lisätä käyttäjätietoja myös Outlook Expressissä.
  • Käyttäjätiedon nimeä ja salasanaa voi muuttaa myöhemmin.


Nimien lisääminen osoitteistoon sähköpostiviesteistä

Nimien lisääminen osoitteistoon suoraan sähköpostiviesteistä

Voit määrittää Outlook Expressin siten, että vastatessasi viestiin vastaanottajien nimet lisätään automaattisesti osoitteistoon. Voit myös lisätä vastaanottajan tai lähettäjän nimen osoitteistoon aina, kun lähetät tai vastaanotat viestejä Outlook Expressissä.

Kaikkien vastauksen vastaanottajien lisääminen osoitteistoon

  1. Valitse Outlook Expressin Työkalut-valikosta Asetukset.
  2. Valitse Lähettäminen-välilehdestä Lisää henkilöt, joille vastataan, automaattisesti osoitteistoon.

Yhden nimen lisääminen osoitteistoon Outlook Expressistä

  • Napsauta nimeä hiiren kakkospainikkeella tarkasteltavassa tai vastattavassa viestissä ja valitse sitten Lisää osoitteistoon.
  • Napsauta viestiä hiiren kakkospainikkeella Saapuneet-kansion tai jonkin muun sähköpostikansion viestiluettelossa ja valitse sitten Lisää lähettäjä osoitteistoon.


Hakemistopalvelujen tarkistusjärjestyksen muuttaminen

  1. Valitse osoitteiston tai Outlook Expressin Työkalut-valikosta Tilit.
  2. Valitse Aseta järjestys, valitse hakemistopalvelu ja valitse sitten Siirrä ylös tai Siirrä alas.


Hakemistopalvelimen porttinumeron vaihtaminen

Tee nämä toimet vain, jos hakemistopalvelujen järjestelmänvalvoja niin vaatii.

  1. Valitse osoitteiston tai Outlook Expressin Työkalut-valikosta Tilit.
  2. Jos käytät Outlook Expressiä, valitse Hakemistopalvelu-välilehti.
  3. Valitse muutettava hakemistopalvelu, valitse Ominaisuudet ja valitse sitten Lisäasetukset-välilehti.
  4. Määritä Palvelimen porttinumero -asetus hakemistopalvelujen järjestelmänvalvojan ohjeiden mukaan.


Käyttäjätietojen määritysten muuttaminen osoitteistossa

  1. Valitse Tiedosto-valikosta Vaihda käyttäjätiedot ja valitse sitten Käyttäjätietojen hallinta.
  2. Muuta haluamiasi määrityksiä.
    • Jos haluat muuttaa käyttäjätietojen nimen tai salasanan, valitse Ominaisuudet.
    • Jos haluat muuttaa Outlook Expressin käynnistyessä näyttöön tulevia käyttäjätietoja, valitse käyttäjätieto luetteloruudusta. (Jos tätä valintaruutua ei ole valittu, sinua pyydetään kirjoittamaan haluamasi käyttäjätieto aina, kun käynnistät käyttäjätiedot tunnistavan ohjelman tietokoneen uudelleenkäynnistyksen jälkeen.)
    • Jos haluat muuttaa käyttäjätietoa, jota kaikkien ohjelmien (sekä käyttäjätiedot tunnistavien ohjelmien että muiden ohjelmien) tulee käyttää automaattisia prosesseja suoritettaessa, valitse haluamasi käyttäjätieto alareunassa olevasta avattavasta luettelosta.


Alikansion luominen

  • Napsauta Outlook Expressin työkalurivin Uusi-painiketta ja valitse Uusi kansio.

Huomautuksia

  • Järjestelmä luo uuden käyttäjätietokansion automaattisesti, kun luot käyttäjätiedot Outlook Expressissä tai jossain muussa käyttäjät tunnistavassa sovelluksessa. Käyttäjän yhteystietojen pääkansiota tai Jaetut yhteystiedot -kansiota ei voi poistaa.


Ryhmän poistaminen osoitteistosta

  • Valitse ryhmän nimi osoitteiston luettelosta ja napsauta sitten työkalurivin Poista-painiketta.

    Ryhmä poistetaan, mutta ryhmän jäsenten tiedot säilyvät.


Yhteystietojen poistaminen ryhmästä

  1. Kaksoisnapsauta ryhmän nimeä osoitteistossa.
  2. Valitse poistettava nimi Ryhmän jäsenet -luettelosta, valitse Poista ja valitse sitten OK.

    Yhteystiedot poistetaan ryhmästä, mutta henkilön yhteystiedot säilyvät silti osoitteistossa.


Yhteystietojen poistaminen osoitteistosta

  • Valitse poistettava nimi yhteystietoluettelosta ja napsauta sitten työkalurivin Poista-painiketta.

    Yhteystiedot poistetaan myös kaikista ryhmistä, joiden jäsen henkilö on.


Käyttäjätietojen poistaminen osoitteistosta

  1. Valitse Tiedosto-valikosta Vaihda käyttäjätiedot ja valitse sitten Käyttäjätietojen hallinta.
  2. Valitse käyttäjätiedot ja valitse sitten Poista.

Huomautuksia

  • Osoitteiston Vaihda käyttäjätiedot -komento on käytettävissä vain silloin, kun osoitteisto on avattu Käynnistä-valikon avulla. Avaa osoitteisto Käynnistä-valikon avulla napsauttamalla Käynnistä, valitse Ohjelmat ja Apuohjelmat ja valitse sitten Osoitteisto.
  • Et voi poistaa käytössä olevaa käyttäjätietoa etkä osoitteiston ainoaa määritettyä käyttäjätietoa.
  • Kun poistat käyttäjätiedot, vastaavat asetukset poistetaan, mutta tiedot säilyvät.


Hakemistopalvelun poistaminen

  1. Valitse osoitteiston tai Outlook Expressin Työkalut-valikosta Tilit.
  2. Jos käytät Outlook Expressiä, valitse Hakemistopalvelu-välilehti.
  3. Valitse haluamasi hakemistopalvelu Hakemistopalvelu-luettelosta ja valitse sitten Poista.


Hakemistopalvelun hakuehtojen täsmentäminen

  1. Valitse osoitteiston tai Outlook Expressin Työkalut-valikosta Tilit.
  2. Jos käytät Outlook Expressiä, valitse Hakemistopalvelu-välilehti.
  3. Kaksoisnapsauta haluamaasi hakemistopalvelua Hakemistopalvelu-luettelossa ja valitse sitten Lisäasetukset-välilehti.
  4. Muuta haluamiasi tietoja Etsintä-kentässä.

    Jos esimerkiksi hakuyhteys katkeaa, ennen kuin saat yhtään vastinetta, suurenna Etsinnän aikakatkaisu -vaihtoehdon arvoa vetämällä palkkia oikealle ja pienennä Löytyvien vastineiden enimmäismäärä -ruudussa olevaa arvoa.


Profiilin muokkaaminen

  1. Valitse Internet Explorerin Työkalut-valikosta Internet-asetukset.
  2. Valitse Sisältöön liittyvät asetukset -välilehti.
  3. Valitse Omat tiedot -kohdasta Oma profiili, jolloin pääset tarkastelemaan ja muokkaamaan Profiiliapuohjelman käyttämiä tietoja.


Osoitteiston tuominen toisesta ohjelmasta

Voit tuoda osoitteistojen yhteystietoja muista Windowsin osoitteistotiedostoista (.wab), Netscape Communicatorista, Microsoft Exchangen omasta osoitteistosta tai mistä tahansa tekstitiedostosta (.csv).

Windowsin osoitteistotiedostot:

  1. Valitse osoitteiston Tiedosto-valikosta Tuo ja valitse sitten Osoitteisto (WAB).
  2. Valitse tuotava osoitteisto ja valitse sitten Avaa.

Muut osoitteistomuodot:

  1. Valitse osoitteiston Tiedosto-valikosta Tuo ja valitse sitten Muu osoitteisto.
  2. Valitse tuotava osoitteisto tai tiedostotyyppi ja valitse sitten Tuo.

    Jos osoitteistoasi ei ole luettelossa, voit viedä sen joko tekstitiedostoon (.csv) tai LDIF (LDAP Directory Interchange Format) -tiedostoon ja tuoda sen sitten käyttämällä tätä tiedostotyyppiä.


Käyntikortin tuominen

  1. Valitse osoitteiston Tiedosto-valikosta Tuo ja valitse sitten Käyntikortti (vCard).
  2. Etsi ja valitse käyntikorttitiedosto tietokoneesta tai verkkoasemasta ja valitse sitten Avaa.

Huomautus

  • Kun käyntikortti on lisätty osoitteistoon, näkyviin tulee valintaikkuna, jossa voit muokata tai lisätä haluamiasi yhteystietoja.
  • Kun yhteystiedon katuosoite kirjoitetaan Yritys-välilehteen, voit tuoda näyttöön katuosoitteen sisältävän kartan valitsemalla Näytä kartta. Kun valitset Näytä kartta, selaimessa aukeaa Expedia Maps -ohjelma, joka näyttää yhteystiedon osoitteen.


Yhteystiedon tai ryhmän siirtäminen

  1. Valitse osoitteiston yhteystietoluettelosta siirrettävän yhteystiedon tai ryhmän nimi.
  2. Vedä yhteystieto tai ryhmä oikealla olevasta luettelosta haluamaasi ryhmään tai kansioon näytön vasemmalle puolelle.

Huomautuksia

  • Ryhmään siirretyt yhteystiedot säilyvät myös alkuperäisessä kansiossa, kun taas kansioon siirretyt ryhmät tai yhteystiedot poistetaan alkuperäisestä sijaintipaikasta.
  • Jos Jaetut yhteydet -kansiota ei ole näytön vasemmassa reunassa, valitse Näytä-valikosta Kansiot ja ryhmät.
  • Alikansioita ei voi siirtää käyttäjätietojen kansioluettelossa.


Omien tietojen jakaminen turvallisesti

Profiiliapuohjelman ansiosta samoja tietoja, esimerkiksi osoitetta tai sähköpostiosoitetta, ei tarvitse kirjoittaa uudelleen joka kerta, kun siirrytään uuteen Web-sivustoon, joka edellyttää nämä tiedot. Apuohjelma tallentaa tällaiset tiedot osoitteiston profiiliisi. Kukaan muu ei kuitenkaan pysty katselemaan tietoja tietokoneestasi, eikä niitä voi jakaa muiden kanssa ilman lupaasi.

Kun Web-sivusto pyytää tietoja Profiiliapuohjelmalta, pyynnöstä käy ilmi

  • tietoja pyytävän sivuston Internet-osoite
  • tiedot, jotka palvelin pyytää Profiiliapuohjelmalta, jolloin voit halutessasi poistaa joitakin tietoja
  • tietojen käyttötarkoitus
  • tieto siitä, onko sivulle suojattu yhteys (SSL). Jos on, voit varmistaa palvelimen sertifikaatin.

Voit salata henkilökohtaiset tietosi sekä lähetyksen ajaksi että tallentaessasi ne tietokoneeseesi.


Yhteystietojen jakaminen

Jos Jaetut yhteydet -kansiota ei ole näytön vasemmassa reunassa, valitse Näytä-valikosta Kansiot ja ryhmät.

  1. Valitse jaettavat yhteystiedot yhteystietoluettelosta.
  2. Siirrä yhteystiedot vetämällä ne Jaetut yhteydet -kansioon tai sen alikansioon.

    Yhteystiedot ovat nyt muiden käyttäjien käytettävissä.

Huomautus

  • Jos siirrät yhteystiedot Jaetut yhteydet -kansioon vetämällä, tiedot poistuvat alkuperäisestä kansiosta. Voit kopioida yhteystiedot omaan kansioosi, mutta siellä tehdyt muutokset eivät vaikuta toisen sijaintipaikan tietoihin.
  • Osoitteistossa on automaattisesti kahden käyttäjätiedon kansiot: käyttäjän yhteystietojen pääkansio sekä Jaetut yhteydet -kansio, jonka tietoja voi jakaa muiden henkilöiden kanssa. Kumpaakaan näistä kansioista ei voi poistaa. Kansioita syntyy lisää sitä mukaa kuin uusia käyttäjätietoja luodaan.
  • Voit antaa yhteystiedot muiden käyttöön sijoittamalla ne Jaetut yhteydet -kansioon. Voit luoda kansioon uudet yhteystiedot tai jakaa aiemmin luodut tiedot siirtämällä ne kansioon.


Toisiin käyttäjätietoihin vaihtaminen

Jos avaat osoitteiston Käynnistä-valikon avulla, voit vaihtaa käyttäjätietoja osoitteiston avulla. (Jos avaat osoitteiston Outlook Expressistä, sinun on käytettävä Outlook Expressiä myös käyttäjätietojen vaihtamiseen.)

  1. Valitse Tiedosto-valikosta Vaihda käyttäjätiedot.
  2. Valitse haluamasi käyttäjätiedot.

    Osoitteisto siirtyy käyttämään uusia käyttäjätietoja sulkematta ohjelmaa. Myös Outlook Express ja muut avoinna olevat käyttäjätiedot tunnistavat ohjelmat alkavat käyttää uuden käyttäjätiedon tilejä ja asetuksia.

Huomautuksia

  • Avaa osoitteisto Käynnistä-valikon avulla napsauttamalla Käynnistä, valitse Ohjelmat ja Apuohjelmat ja valitse sitten Osoitteisto.
  • Jos omaa kansiotasi ja Jaetut yhteydet -kansiota ei ole näytön vasemmassa reunassa, valitse Näytä-valikosta Kansiot ja ryhmät.
  • Yhteystietosi eivät ole yksityisiä. Jos avaat osoitteiston Käynnistä-valikon avulla, voit tarkastella jokaisen käyttäjätiedon yhteystietoja valitsemalla Näytä koko sisältö.